Click or drag to resize

ArchivableDictionaryGetGuid Method (String, Guid)

Get value as Guid, will return defaultValue unless value was created using Set(string key, Guid value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid GetGuid(
	string key,
	Guid defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetGuid(System.String,System.Guid)"]

defaultValue
Type: SystemGuid

[Missing <param name="defaultValue"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetGuid(System.String,System.Guid)"]

Return Value

Type: Guid

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetGuid(System.String,System.Guid)"]

See Also