Click or drag to resize

ArchivableDictionaryGetGuid Method (String)

Get value as Guid, will only succeed if value was created using Set(string key, Guid value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid GetGuid(
	string key
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetGuid(System.String)"]

Return Value

Type: Guid

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetGuid(System.String)"]

See Also