Click or drag to resize

ShortcutKeySettingsSetMacro Method (ShortcutKey, String)

Set macro associated with a keyboard shortcut

Namespace:  Rhino.ApplicationSettings
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static void SetMacro(
	ShortcutKey key,
	string macro
)

Parameters

key
Type: Rhino.ApplicationSettingsShortcutKey

[Missing <param name="key"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.SetMacro(Rhino.ApplicationSettings.ShortcutKey,System.String)"]

macro
Type: SystemString

[Missing <param name="macro"/> documentation for "M:Rhino.ApplicationSettings.ShortcutKeySettings.SetMacro(Rhino.ApplicationSettings.ShortcutKey,System.String)"]

See Also