NeverRepeatListSetList Method |
Puts the command name tokens in m_dont_repeat_list.
Namespace:
Rhino.ApplicationSettings
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static int SetList(
string[] commandNames
)
Public Shared Function SetList (
commandNames As String()
) As Integer
Parameters
- commandNames
- Type: SystemString
[Missing <param name="commandNames"/> documentation for "M:Rhino.ApplicationSettings.NeverRepeatList.SetList(System.String[])"]
Return Value
Type:
Int32Number of items added to m_dont_repeat_list.
See Also