Click or drag to resize

GetPointMouseDown Event

Called during Get2dRectangle, Get2dLine, and GetPoint(..,true) when the mouse down event for the initial point occurs. This function is not called during ordinary point getting because the mouse down event terminates an ordinary point get and returns a GetResult.Point result.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public event EventHandler<GetPointMouseEventArgs> MouseDown

Value

Type: SystemEventHandlerGetPointMouseEventArgs
See Also