DisplayPipelineDrawOverlay Event |
If Rhino is in a feedback mode, the draw overlay call allows for temporary geometry to be drawn on top of
everything in the scene. This is similar to the dynamic draw routine that occurs with custom get point.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static event EventHandler<DrawEventArgs> DrawOverlay
Public Shared Event DrawOverlay As EventHandler(Of DrawEventArgs)
Value
Type:
SystemEventHandlerDrawEventArgsSee Also