ObjectDraftingLineWidthValue Structure |
Namespace: Grasshopper.Rhinoceros.Drafting
The ObjectDraftingLineWidthValue type exposes the following members.
Name | Description | |
---|---|---|
![]() | ObjectDraftingLineWidthValue(Double) | Initializes a new instance of the ObjectDraftingLineWidthValue class |
![]() | ObjectDraftingLineWidthValue(ObjectPlotWeightSource) | Initializes a new instance of the ObjectDraftingLineWidthValue class |
![]() | ObjectDraftingLineWidthValue(ObjectPlotWeightSource, Double) | Initializes a new instance of the ObjectDraftingLineWidthValue class |
Name | Description | |
---|---|---|
![]() | CompareTo(Object) | |
![]() | CompareTo(ObjectDraftingLineWidthValue) | |
![]() | Deconstruct | |
![]() | Equals(Object) | (Overrides ValueTypeEquals(Object).) |
![]() | Equals(ObjectDraftingLineWidthValue) | |
![]() | GetHashCode | (Overrides ValueTypeGetHashCode.) |
![]() | ToString | (Overrides ValueTypeToString.) |