ModelLineWidth Class |
Namespace: Grasshopper.Rhinoceros.Drafting
The ModelLineWidth type exposes the following members.
Name | Description | |
---|---|---|
![]() | ModelLineWidth | Initializes a new instance of the ModelLineWidth class |
![]() | ModelLineWidth(Double) | Initializes a new instance of the ModelLineWidth class |
Name | Description | |
---|---|---|
![]() | TypeDescription | (Overrides GH_NumberTypeDescription.) |
![]() | TypeName | (Overrides GH_NumberTypeName.) |
Name | Description | |
---|---|---|
![]() | CastFrom | (Overrides GH_NumberCastFrom(Object).) |
![]() | Duplicate | (Overrides GH_NumberDuplicate.) |
![]() | Equals(ModelLineWidth) | |
![]() | Equals(Object) | (Overrides ObjectEquals(Object).) |
![]() | GetHashCode | (Overrides ObjectGetHashCode.) |
![]() | ToString | (Overrides GH_NumberToString.) |