AnnotationLeaderSettings.Attributes Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationLeaderSettings.Attributes type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationLeaderSettings.Attributes | Initializes a new instance of the AnnotationLeaderSettings.Attributes class |
Name | Description | |
---|---|---|
![]() | ContentAngleType | |
![]() | CurveType | |
![]() | HasLanding | |
![]() | LandingLength | |
![]() | TextHorizontalAlignment | |
![]() | TextOrientation | |
![]() | TextVerticalAlignment |
Name | Description | |
---|---|---|
![]() | Equals(Object) | (Overrides Object.Equals(Object).) |
![]() | Equals(Object, IEqualityComparer) | |
![]() ![]() | From | |
![]() | GetHashCode() | (Overrides Object.GetHashCode().) |
![]() | GetHashCode(IEqualityComparer) | |
![]() | ToDetails | (Overrides ModelData.Attributes.ToDetails().) |
![]() | ToModelData | (Overrides ModelData.Attributes.ToModelData().) |