Click or drag to resize

AnnotationLeaderSettingsAttributesEquals Method (Object, IEqualityComparer)

Namespace:  Grasshopper.Rhinoceros.Annotations
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected bool Equals(
	Object other,
	IEqualityComparer comparer
)

Parameters

other
Type: SystemObject
comparer
Type: System.CollectionsIEqualityComparer

Return Value

Type: Boolean

Implements

IStructuralEquatableEquals(Object, IEqualityComparer)
See Also