AnnotationDateTimeFormat Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationDateTimeFormat type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationDateTimeFormat | Initializes a new instance of the AnnotationDateTimeFormat class |
![]() | AnnotationDateTimeFormat(GH_String) | Initializes a new instance of the AnnotationDateTimeFormat class |
![]() | AnnotationDateTimeFormat(String) | Initializes a new instance of the AnnotationDateTimeFormat class |
Name | Description | |
---|---|---|
![]() | DisplayName | |
Name | Description | |
---|---|---|
![]() | CastFrom | (Overrides GH_StringCastFrom(Object).) |
![]() | Duplicate | (Overrides GH_StringDuplicate.) |
![]() | Equals(AnnotationDateTimeFormat) | |
![]() | Equals(Object) | (Overrides ObjectEquals(Object).) |
![]() | GetHashCode | (Overrides ObjectGetHashCode.) |