GH_RemoveObjectAction Class |
Namespace: Grasshopper.Kernel.Undo.Actions
The GH_RemoveObjectAction type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_RemoveObjectAction | Initializes a new instance of the GH_RemoveObjectAction class |
Name | Description | |
---|---|---|
![]() | ExpiresSolution | (Overrides GH_UndoActionExpiresSolution.) |
Name | Description | |
---|---|---|
![]() | Internal_Redo | (Overrides GH_UndoActionInternal_Redo(GH_Document).) |
![]() | Internal_Undo | (Overrides GH_UndoActionInternal_Undo(GH_Document).) |
Name | Description | |
---|---|---|