GH_AddStateAction Class |
Namespace: Grasshopper.Kernel.Undo.Actions
The GH_AddStateAction type exposes the following members.
Name | Description | |
---|---|---|
GH_AddStateAction | Initializes a new instance of the GH_AddStateAction class |
Name | Description | |
---|---|---|
Name | Description | |
---|---|---|
Internal_Redo | (Overrides GH_UndoActionInternal_Redo(GH_Document).) | |
Internal_Undo | (Overrides GH_UndoActionInternal_Undo(GH_Document).) | |
Read | (Overrides GH_ArchivedUndoActionRead(GH_IReader).) | |
Write | (Overrides GH_ArchivedUndoActionWrite(GH_IWriter).) |
Name | Description | |
---|---|---|