GH_RuntimeMessage Class |
Namespace: Grasshopper.Kernel
The GH_RuntimeMessage type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_RuntimeMessage | Initializes a new instance of the GH_RuntimeMessage class |
Name | Description | |
---|---|---|
![]() | Event |
Gets the time at which the message was recorded.
|
![]() | HasSource |
Gets a value indicating whether or not this message has a source.
|
![]() | Message |
Gets the contents of the message.
|
![]() | Source |
Gets a string describing the source object that created the message.
|
![]() | Type |
Gets the type qualifier of the message.
|