GH_RuntimeMessage Constructor |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_RuntimeMessage(
string nMessage,
GH_RuntimeMessageLevel nType = GH_RuntimeMessageLevel.Remark,
string nSource = null
)
Public Sub New (
nMessage As String,
Optional nType As GH_RuntimeMessageLevel = GH_RuntimeMessageLevel.Remark,
Optional nSource As String = Nothing
)
Parameters
- nMessage
- Type: SystemString
- nType (Optional)
- Type: Grasshopper.KernelGH_RuntimeMessageLevel
- nSource (Optional)
- Type: SystemString
See Also