GH_PreviewMeshArgs Class |
Namespace: Grasshopper.Kernel
The GH_PreviewMeshArgs type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_PreviewMeshArgs | Initializes a new instance of the GH_PreviewMeshArgs class |
Name | Description | |
---|---|---|
![]() | Material |
Gets the material in which meshes ought to be drawn.
|
![]() | MeshingParameters |
Gets the meshing parameters which ought to be used for meshing breps and surfaces.
If this property returns a null reference, meshes are supposed to be omitted.
|
![]() | Pipeline |
Gets the Display Pipeline we're currently drawing with.
|
![]() | Viewport |
Gets the Viewport in which we're currently drawing.
|