GH_PreviewMeshArgs Constructor |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_PreviewMeshArgs(
RhinoViewport vp,
DisplayPipeline pl,
DisplayMaterial mat,
MeshingParameters meshParams
)
Public Sub New (
vp As RhinoViewport,
pl As DisplayPipeline,
mat As DisplayMaterial,
meshParams As MeshingParameters
)
Parameters
- vp
- Type: RhinoViewport
- pl
- Type: DisplayPipeline
- mat
- Type: DisplayMaterial
- meshParams
- Type: MeshingParameters
See Also