GH_BakeUtility Class |
Namespace: Grasshopper.Kernel
The GH_BakeUtility type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_BakeUtility |
Create a new baker.
|
Name | Description | |
---|---|---|
![]() | BakedCount |
Gets the number of successful baking operations.
|
![]() | BakedIds |
Gets all collected object ids.
|
![]() | InvalidCount |
Gets the number of invalid objects encountered.
|
Name | Description | |
---|---|---|
![]() | BakeObject |
Try and bake a single object.
|
![]() | BakeObjects |
Bake a bunch of objects.
|