GH_BakeUtilityBakeObjects Method |
Bake a bunch of objects.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int BakeObjects(
IEnumerable objects,
ObjectAttributes att,
RhinoDoc doc
)
Public Function BakeObjects (
objects As IEnumerable,
att As ObjectAttributes,
doc As RhinoDoc
) As Integer
Parameters
- objects
- Type: System.CollectionsIEnumerable
Objects to bake. - att
- Type: ObjectAttributes
Attributes. - doc
- Type: RhinoDoc
Document.
Return Value
Type:
Int32Number of successful bake operations.
See Also