GH_ExpressionString Class |
Namespace: Grasshopper.Kernel.Expressions
The GH_ExpressionString type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_ExpressionString | Initializes a new instance of the GH_ExpressionString class |
Name | Description | |
---|---|---|
![]() | BuildLUT | |
![]() | IsWhiteSpace | |
![]() | ToString | (Overrides ObjectToString.) |
Name | Description | |
---|---|---|
![]() ![]() | bracket_closed | |
![]() ![]() | bracket_open | |
![]() ![]() | colon | |
![]() ![]() | comma | |
![]() ![]() | dot | |
![]() ![]() | dquote | |
![]() ![]() | invalid | |
![]() ![]() | linefeed | |
![]() | m_t | |
![]() ![]() | paren_close | |
![]() ![]() | paren_open | |
![]() ![]() | quote | |
![]() ![]() | return | |
![]() ![]() | scolon | |
![]() ![]() | space | |
![]() ![]() | tab | |
![]() ![]() | underbar |