GH_CodeStringSegment Class |
Namespace: Grasshopper.Kernel.Expressions
The GH_CodeStringSegment type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_CodeStringSegment | Initializes a new instance of the GH_CodeStringSegment class |
Name | Description | |
---|---|---|
![]() | IsCode | |
![]() | String | |
![]() | StringValue |
Name | Description | |
---|---|---|
![]() | IsAlpha | |
![]() | Replace | |
![]() | ReplaceToken | |
![]() | ToString | (Overrides ObjectToString.) |