Click or drag to resize

GH_CodeStringSegmentReplace Method

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Replace(
	string search,
	string replace,
	bool bIgnoreCase = true
)

Parameters

search
Type: SystemString
replace
Type: SystemString
bIgnoreCase (Optional)
Type: SystemBoolean
See Also