GH_IndexRanges Class |
Namespace: Grasshopper.Kernel.Data
The GH_IndexRanges type exposes the following members.
Name | Description | |
---|---|---|
![]() | GH_IndexRanges | Initializes a new instance of the GH_IndexRanges class |
Name | Description | |
---|---|---|
![]() | Count |
Gets the number of ranges stored in this collection.
|
![]() | Range |
Gets the range at the given index.
|
Name | Description | |
---|---|---|
![]() | InsertRange |
Insert an index range into the collection.
|
![]() | Read | |
![]() | RemoveRange |
Remove an index range from the collection.
|
![]() | ToString | (Overrides ObjectToString.) |
![]() | Write |