GH_LooseChunk Properties |
The GH_LooseChunk type exposes the following members.
Name | Description | |
---|---|---|
ArchiveLocation |
Gets a string representing the URI with which the archive is associated.
ChunkCount |
Gets the number of child chunks contained in this chunk.
Chunks |
Gets a pointer to the internal list of child chunks.
HasIndex |
Gets the index existence implication. The item is considered to have an index qualifier
HasName |
Gets the name validity of this item.
Index |
Gets the index of this chunk. The index is set by the owner of this chunk.
Indices smaller than zero imply no index has been set.
Items |
Gets a pointer to the internal list of items.
Name |
Gets the name of this chunk. The name is set by the owner of this chunk.
Names must be at least 1 character long.