GH_ArchivedUndoAction Methods |
The GH_ArchivedUndoAction type exposes the following members.
Name | Description | |
---|---|---|
![]() | Deserialize |
Deserializes the obj from the local archive.
|
![]() | Internal_Redo | (Inherited from GH_UndoAction.) |
![]() | Internal_Undo | (Inherited from GH_UndoAction.) |
![]() | Read | (Overrides GH_UndoActionRead(GH_IReader).) |
![]() | Redo | (Inherited from GH_UndoAction.) |
![]() | Serialize |
Serializes the obj into the local archive.
|
![]() | SerializeToByteArray |
Serializes the obj into the local archive.
|
![]() | Undo | (Inherited from GH_UndoAction.) |
![]() | Write | (Overrides GH_UndoActionWrite(GH_IWriter).) |