GH_RemoveStateAction Methods |
The GH_RemoveStateAction type exposes the following members.
Name | Description | |
---|---|---|
![]() | Internal_Redo | (Overrides GH_UndoActionInternal_Redo(GH_Document).) |
![]() | Internal_Undo | (Overrides GH_UndoActionInternal_Undo(GH_Document).) |
![]() | Read | (Overrides GH_ArchivedUndoActionRead(GH_IReader).) |
![]() | Write | (Overrides GH_ArchivedUndoActionWrite(GH_IWriter).) |