GH_DigitScrollerBase Methods |
The GH_DigitScrollerBase type exposes the following members.
Name | Description | |
---|---|---|
MouseDown |
Respond to mouse-down events.
| |
MouseMove |
Respond to mouse-move events.
| |
MouseUp |
Respond to mouse-up events.
| |
OnInvalidated |
Raise the Invalidated event.
| |
OnValueChanged |
Raise the ValueChanged event.
| |
Render |
Render all UI elements.
| |
SetupScroller |
Set the minimum, maximum and value fields simultaneously.
| |
ShowTextInputBox(Control) | ||
ShowTextInputBox(Control, Boolean) | ||