Click or drag to resize

ObjectRenderMaterialValueDeconstruct Method

Namespace:  Grasshopper.Rhinoceros.Render
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Deconstruct(
	out ObjectMaterialSource source,
	out ModelRenderMaterial value
)

Parameters

source
Type: ObjectMaterialSource
value
Type: Grasshopper.Rhinoceros.RenderModelRenderMaterial
See Also