ModelObject Constructor (RhinoDoc, ObjectAttributes, GeometryBase) |
Namespace:
Grasshopper.Rhinoceros.Model
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public ModelObject(
RhinoDoc document,
ObjectAttributes objectAttributes,
GeometryBase geometry
)
Public Sub New (
document As RhinoDoc,
objectAttributes As ObjectAttributes,
geometry As GeometryBase
)
Parameters
- document
- Type: RhinoDoc
- objectAttributes
- Type: ObjectAttributes
- geometry
- Type: GeometryBase
See Also