ModelObject Constructor (RhinoDoc, ObjectAttributes) |
Namespace:
Grasshopper.Rhinoceros.Model
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public ModelObject(
RhinoDoc document,
ObjectAttributes objectAttributes
)
Public Sub New (
document As RhinoDoc,
objectAttributes As ObjectAttributes
)
Parameters
- document
- Type: RhinoDoc
- objectAttributes
- Type: ObjectAttributes
See Also