Namespace:
Grasshopper.Rhinoceros.Display
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax internal bool CastTo<Q>(
out Q target
)
Friend Function CastTo(Of Q) (
<OutAttribute> ByRef target As Q
) As Boolean
Parameters
- target
- Type: Q
Type Parameters
- Q
Return Value
Type:
BooleanImplements
IGH_GooCastToT(T)See Also