Click or drag to resize

GH_UndoServerRemoveRecord Method

Remove the record with the specified ID from the undo or redo stack.

Namespace:  Grasshopper.Kernel.Undo
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool RemoveRecord(
	Guid id
)

Parameters

id
Type: SystemGuid
ID of record to remove.

Return Value

Type: Boolean
True on success, false on failure.
See Also