Click or drag to resize

GH_UndoServerMergeRecords Method

Attempt to merge the N most recent records into one. The name of the merged record will be identical to the name of the oldest record.

Namespace:  Grasshopper.Kernel.Undo
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool MergeRecords(
	int count
)

Parameters

count
Type: SystemInt32
Number of most recent records to merge.

Return Value

Type: Boolean
True if merge was successful.
See Also