Click or drag to resize

GH_TextEntity Constructor (TextEntity, ModelAnnotationStyle)

Create a duplicate of an existing text entity.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_TextEntity(
	TextEntity textEntity,
	ModelAnnotationStyle style
)

Parameters

textEntity
Type: TextEntity
text entity to duplicate
style
Type: Grasshopper.Rhinoceros.AnnotationsModelAnnotationStyle
Annotation style to use
See Also