IGH_DocumentObject.OnObjectChanged Method (String) |
Raises the ObjectChanged event on the current (!not the top level!) object.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntaxvoid OnObjectChanged(
string customEvent
)
Sub OnObjectChanged (
customEvent As String
)
Parameters
- customEvent
- Type: System.String
Custom change type name.
See Also