IGH_DataAccessParameterTargetIndex Method |
Get the target index for the specified output parameter.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax int ParameterTargetIndex(
int paramIndex
)
Function ParameterTargetIndex (
paramIndex As Integer
) As Integer
Parameters
- paramIndex
- Type: SystemInt32
Index of output parameter.
Return Value
Type:
Int32See Also