Node3dTNearestItem Method (Point3d) |
Find the nearest item.
Namespace:
Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Index3d<T> NearestItem(
Point3d locus
)
Public Function NearestItem (
locus As Point3d
) As Index3d(Of T)
Parameters
- locus
- Type: Point3d
Location to search from.
Return Value
Type:
Index3dTThe index of the nearest item or null if no nearest item could be found.
See Also