Node3dTFurthestItem Method (Point3d) |
Find the furtest item.
Namespace:
Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public Index3d<T> FurthestItem(
Point3d locus
)
Public Function FurthestItem (
locus As Point3d
) As Index3d(Of T)
Parameters
- locus
- Type: Point3d
Location to search from.
Return Value
Type:
Index3dTThe index of the furtest item or null if no furtest item could be found.
See Also