GH_StateCreateStateFromDocument Method |
Creates a state database from a document.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int CreateStateFromDocument(
GH_Document doc
)
Public Function CreateStateFromDocument (
doc As GH_Document
) As Integer
Parameters
- doc
- Type: Grasshopper.KernelGH_Document
Document to parse.
Return Value
Type:
Int32Number of states saved or -1 if the user aborted.
See Also