GH_ParamTRemoveSource Method (Guid) |
Remove the specified source from this parameter.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public virtual void RemoveSource(
Guid source_id
)
Public Overridable Sub RemoveSource (
source_id As Guid
)
Parameters
- source_id
- Type: SystemGuid
InstanceID of source to remove.
Implements
IGH_ParamRemoveSource(Guid)See Also