GH_ParamTAddVolatileData Method (GH_Path, Int32, T) |
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool AddVolatileData(
GH_Path path,
int index,
T data
)
Public Function AddVolatileData (
path As GH_Path,
index As Integer,
data As T
) As Boolean
Parameters
- path
- Type: Grasshopper.Kernel.DataGH_Path
- index
- Type: SystemInt32
- data
- Type: T
Return Value
Type:
BooleanSee Also