GH_GHXHarvesterHarvestPivots Method (String) |
Harvest all attribute pivots from a GHX/GH archive.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static List<PointF> HarvestPivots(
string file
)
Public Shared Function HarvestPivots (
file As String
) As List(Of PointF)
Parameters
- file
- Type: SystemString
File to parse.
Return Value
Type:
ListPointFA list of all attribute pivots or null on failure.
See Also