GH_GHXHarvesterHarvestPivots Method (GH_Archive) |
Harvest all attribute pivots from a GHX/GH archive.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static List<PointF> HarvestPivots(
GH_Archive archive
)
Public Shared Function HarvestPivots (
archive As GH_Archive
) As List(Of PointF)
Parameters
- archive
- Type: GH_IO.SerializationGH_Archive
Archive to parse.
Return Value
Type:
ListPointFA list of all attribute pivots or null on failure.
See Also