GH_GHXHarvesterHarvestBoundingBoxes Method (String) |
Harvest all attribute bounding boxes from a GHX/GH archive.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static List<RectangleF> HarvestBoundingBoxes(
string file
)
Public Shared Function HarvestBoundingBoxes (
file As String
) As List(Of RectangleF)
Parameters
- file
- Type: SystemString
File to parse.
Return Value
Type:
ListRectangleFA list of all attribute bounding boxes or null on failure.
See Also