GH_GHXHarvesterHarvestBoundingBoxes Method (GH_Archive) |
Harvest all attribute bounding boxes from a GHX/GH archive.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static List<RectangleF> HarvestBoundingBoxes(
GH_Archive archive
)
Public Shared Function HarvestBoundingBoxes (
archive As GH_Archive
) As List(Of RectangleF)
Parameters
- archive
- Type: GH_IO.SerializationGH_Archive
Archive to parse.
Return Value
Type:
ListRectangleFA list of all attribute bounding boxes or null on failure.
See Also