GH_DocumentClusterInstanceCount Method |
Counts the number of instances of a specific cluster document ID.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int ClusterInstanceCount(
Guid id
)
Public Function ClusterInstanceCount (
id As Guid
) As Integer
Parameters
- id
- Type: SystemGuid
The cluster document id to search for.
Return Value
Type:
Int32The number of instances of a specific cluster.
See Also