GH_DocumentIOSaveQuiet Method |
Quietly save a file to a given location.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public bool SaveQuiet(
string path
)
Public Function SaveQuiet (
path As String
) As Boolean
Parameters
- path
- Type: SystemString
Return Value
Type:
BooleanTrue on success, false on failure.
See Also