GH_DocumentIOClearClipboard Method |
Clear the Clipboard Text content.
This function wipes both the Text and UnicodeText clipboard fields.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void ClearClipboard(
GH_ClipboardType clipboard
)
Public Sub ClearClipboard (
clipboard As GH_ClipboardType
)
Parameters
- clipboard
- Type: Grasshopper.KernelGH_ClipboardType
See Also