IGH_StructureShortestPathIndex Method |
Finds the path in this structure with the least dimensions.
In case of multiple equally long longest paths, the first one
will be returned.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax Function ShortestPathIndex As Integer
Return Value
Type:
Int32The index of the shortest path or -1 if there are no paths.
See Also