Returns true if the test control matches the internal Owner control.
Use this method to make sure you actually own this tooltip prior to clearing it.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static bool IsOwner(
Control test
)
Public Shared Function IsOwner (
test As Control
) As Boolean
Parameters
- test
- Type: System.Windows.FormsControl
Return Value
Type:
BooleanRemarks See Also